[Snyk] Security upgrade gunicorn from 19.9.0 to 19.10.0 (#10933)
fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-GUNICORN-541164
This commit is contained in:
1 parent
a3c0fd0521
commit
976fa99e5c
1 file changed
+1
-1
@@ -1,4 +1,4 @@
|
||||
# add these requirements in your app on top of the existing ones
|
||||
pip==21.1
|
||||
Flask==1.0.2
|
||||
gunicorn==19.9.0
|
||||
gunicorn==19.10.0
|
||||
Reference in new issue
Block a user