From 976fa99e5c1d7f5b49f8e7ae458ff3bf93459135 Mon Sep 17 00:00:00 2001 From: Snyk bot Date: Thu, 9 Feb 2023 07:52:22 +0000 Subject: [PATCH] [Snyk] Security upgrade gunicorn from 19.9.0 to 19.10.0 (#10933) fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-GUNICORN-541164 --- utils/google_app_engine/additional_requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/utils/google_app_engine/additional_requirements.txt b/utils/google_app_engine/additional_requirements.txt index 42d7ffc..b6b496f 100644 --- a/utils/google_app_engine/additional_requirements.txt +++ b/utils/google_app_engine/additional_requirements.txt @@ -1,4 +1,4 @@ # add these requirements in your app on top of the existing ones pip==21.1 Flask==1.0.2 -gunicorn==19.9.0 +gunicorn==19.10.0