[Snyk] Security upgrade werkzeug from 1.0.1 to 2.2.3 (#10995)
* fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-WERKZEUG-3319935 - https://snyk.io/vuln/SNYK-PYTHON-WERKZEUG-3319936 * [pre-commit.ci] auto fixes from pre-commit.com hooks for more information, see https://pre-commit.ci --------- Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com> Co-authored-by: Glenn Jocher <glenn.jocher@ultralytics.com>
This commit is contained in:
1 file changed
+1
@@ -2,3 +2,4 @@
|
||||
pip==21.1
|
||||
Flask==1.0.2
|
||||
gunicorn==19.10.0
|
||||
werkzeug>=2.2.3 # not directly required, pinned by Snyk to avoid a vulnerability
|
||||
Reference in new issue
Block a user