[Snyk] Security upgrade zipp from 3.15.0 to 3.19.1 (#13183)
fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-ZIPP-7430899 Co-authored-by: snyk-bot <snyk-bot@snyk.io>
This commit is contained in:
1 parent
150a1a318d
commit
17c500461d
1 file changed
+1
@@ -3,3 +3,4 @@ pip==23.3
|
||||
Flask==2.3.2
|
||||
gunicorn==22.0.0
|
||||
werkzeug>=3.0.1 # not directly required, pinned by Snyk to avoid a vulnerability
|
||||
zipp>=3.19.1 # not directly required, pinned by Snyk to avoid a vulnerability
|
||||
Reference in new issue
Block a user