[Snyk] Security upgrade pillow from 9.5.0 to 10.0.0 (#12323)
fix: requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-PILLOW-6043904 Signed-off-by: Glenn Jocher <glenn.jocher@ultralytics.com> Co-authored-by: snyk-bot <snyk-bot@snyk.io>
This commit is contained in:
1 parent
8566421831
commit
5fbddafef3
1 file changed
+1
-1
+1
-1
@@ -6,7 +6,7 @@ gitpython>=3.1.30
|
||||
matplotlib>=3.3
|
||||
numpy>=1.22.2
|
||||
opencv-python>=4.1.1
|
||||
Pillow>=10.0.1
|
||||
Pillow>=10.0.0
|
||||
psutil # system resources
|
||||
PyYAML>=5.3.1
|
||||
requests>=2.23.0
|
||||
|
||||
Reference in new issue
Block a user