[Snyk] Security upgrade numpy from 1.21.3 to 1.22.2 (#11928)
fix: requirements.txt to reduce vulnerabilities The following vulnerabilities are fixed by pinning transitive dependencies: - https://snyk.io/vuln/SNYK-PYTHON-NUMPY-2321964 - https://snyk.io/vuln/SNYK-PYTHON-NUMPY-2321966 - https://snyk.io/vuln/SNYK-PYTHON-NUMPY-2321970 Co-authored-by: snyk-bot <snyk-bot@snyk.io>
This commit is contained in:
1 parent
34c21874f8
commit
3f76b803da
1 file changed
+1
-1
+1
-1
@@ -4,7 +4,7 @@
|
|||||||
# Base ------------------------------------------------------------------------
|
# Base ------------------------------------------------------------------------
|
||||||
gitpython>=3.1.30
|
gitpython>=3.1.30
|
||||||
matplotlib>=3.3
|
matplotlib>=3.3
|
||||||
numpy>=1.18.5
|
numpy>=1.22.2
|
||||||
opencv-python>=4.1.1
|
opencv-python>=4.1.1
|
||||||
Pillow>=7.1.2
|
Pillow>=7.1.2
|
||||||
psutil # system resources
|
psutil # system resources
|
||||||
|
|||||||
Reference in new issue
Block a user