Files
yolov5_ZWgra/utils/google_app_engine/additional_requirements.txt
T
Glenn Jocherandsnyk-bot c2f131abbe [Snyk] Security upgrade werkzeug from 2.2.3 to 3.0.1 (#12288)
fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities


The following vulnerabilities are fixed by pinning transitive dependencies:
- https://snyk.io/vuln/SNYK-PYTHON-WERKZEUG-6035177

Co-authored-by: snyk-bot <snyk-bot@snyk.io>
2023-10-29 20:08:19 +01:00

6 lines
187 B
Plaintext

# add these requirements in your app on top of the existing ones
pip==21.1
Flask==2.3.2
gunicorn==19.10.0
werkzeug>=3.0.1 # not directly required, pinned by Snyk to avoid a vulnerability