Files
yolov5_ZWgra/utils/google_app_engine/additional_requirements.txt
T
Glenn Jocherandsnyk-bot 17c500461d [Snyk] Security upgrade zipp from 3.15.0 to 3.19.1 (#13183)
fix: utils/google_app_engine/additional_requirements.txt to reduce vulnerabilities


The following vulnerabilities are fixed by pinning transitive dependencies:
- https://snyk.io/vuln/SNYK-PYTHON-ZIPP-7430899

Co-authored-by: snyk-bot <snyk-bot@snyk.io>
2024-07-13 16:06:43 +02:00

7 lines
264 B
Plaintext

# add these requirements in your app on top of the existing ones
pip==23.3
Flask==2.3.2
gunicorn==22.0.0
werkzeug>=3.0.1 # not directly required, pinned by Snyk to avoid a vulnerability
zipp>=3.19.1 # not directly required, pinned by Snyk to avoid a vulnerability